[Linux-bruxelles] Erreur mise à jour eid

Jean-Marc jean-marc at 6jf.be
Lun 7 Juin 09:14:27 CEST 2021


salut Sébastien,

Le 7/06/21 à 07:05, Sébastien Adam a écrit :
> Bonjour à tous,
> 
> Je suis sous Ubuntu 20.04. Depuis quelques jours, je ne peux plus 
> récupérer les informations des dépôts de la carte d'identité belge (ce 
> qui bloque un script de mise à jour automatique).
> 
> Voici ce que j'ai comme message d'erreur:
> [...]
> Est-ce que certains d'entre vous ont le même problème? Y a-t-il une 
> solution?

Comme solution, s'il s'agit d'utiliser ta carte d’identité pour 
t’authentifier sur les services fédéraux, je te propose 
de te passer des 
dépôts eid.belgium.be, dépôts que je n'utilise pas.  Perso, je leur 
préfère la version opensc.

Il s'agit de la même bibliothèque de fonctions mais fournie par 
les 
distributions comme Debian et Ubuntu.  Ce qui te permettra d'avoir une 
bibliothèque intégrée à ta distrib', ce qui est toujours préférable.

Explication ici : https://wiki.debian.org/fr/BeID

S'il s'agit d'installer spécifiquement la bibliothèque mentionnée, ce 
n'est pas une solution, bien entendu.

> Merci d'avance.

Bonne journée.

-- 
Jean-Marc

-------------- section suivante --------------
Une pièce jointe autre que texte a été nettoyée...
Nom: OpenPGP_signature
Type: application/pgp-signature
Taille: 228 octets
Desc: OpenPGP digital signature
URL: </pipermail/linux-bruxelles/attachments/20210607/3305cc6f/attachment.sig>


Plus d'informations sur la liste de diffusion Linux-bruxelles