[Linux-bruxelles] Utilisation eID pour Debian

arnoldy marc marc_arnoldy at yahoo.fr
Mar 12 Juin 14:47:10 CEST 2018


Bonjour amies, amis, libristes,

Je dois comme beaucoup de monde remplir ma déclaration d'impôt.
Jusqu'ici je le faisait du boulot avec un  OS et des logiciels privateurs.

J'ai regardé de chez moi et non seulement on exige un OS privateur mais même la version de celui-ci est predéterminée.. XP c'est finit.

Sur ma debian en cherchant les modules de firefox, j'apprends que me version n'est plus supportée (Firefox 57)
https://addons.mozilla.org/fr/firefox/addon/belgium-eid/

Depuis https://eid.belgium.be/fr on peut télécharger un packet compressé dont le déballage donne un binaire de 5 octet :(

Heureusement que des courageux linuxiens ont fait une page:  http://www.bxlug.be/?Installer-Eid-lecteur-de-carte-d
mais le lien ne pointe plus https://eid.belgium.be/fr/utiliser_votre_eid/installer_le_logiciel_eid/linux

on y conseile également d'installer libacr 38u ce qui correspond à mon lecteur mais ne figure pas dans apt-cache search de debian..

où me trompe-je?

je vais je crois me logger avec un token la bonne vielle méthode infaillible.

Bonne après midi à tou(te)s,

Signé un viel utilisateur de linux dépassé (et dégouté) par les technologies..


Plus d'informations sur la liste de diffusion Linux-bruxelles