[Linux-bruxelles] feedback/+question d'installation: problèmes avec 2 Debian et une Ubuntu, réussite avec une autre Ubuntu!

Etienne chokeboy at gmail.com
Sam 25 Aou 22:25:49 CEST 2012


Hello,

Je ne suis pas sûr à 100% de ce que je dis, mais il semble avoir lu cela il
y a longtemps:
Le problème à l'install de debian via wifi vient du fait qu'en général il
faut installer un firmware dans le chip wifi.
Or ce firmware est en général propriétaire donc non disponible sur les répo
configurés par défaut dans l'installateur debian.
Il faut ajouter les paquets contenant le firmware à la main, via une clé
usb par exemple, après l'installation.
Il y a qques semaines, j'ai essayé d'installer une debian sur un serveur
avec une carte wifi, et pendant l'installation il m'a propsé d"installer
des drivers b43 (ou un truc du genre) via une clé.
Sinon les paquets en question devraient se trouver sur un cd ubuntu.

à plus
Etienne




Le 9 août 2012 17:39, Aldo <info at brlspeak.net> a écrit :

> Bonjour.
>
> J'ai dû installer hier sur un laptop qui avait besoin de WiFi durant
> l'installation;
>
> ce qui est bizarre c qu'on a testé quatre distribs (CDs) et qu'*une seule*
> s'en est sortie *comme dans du beurre*, les 3 autres pas:
>
> - les distribs dispo étaient:
>   une Debian 6.0.5 CD 1,
>   la Debian mini (net-inst),
>   une Ubuntu 12.04 mini installer non-pae,
>   et une Ubuntu 12.04 LTS remasterisée en NL (à l'image de la remastereisée
>   en FR de chez ubuntu-fr.org);
> - les 3 1res n'ont *jamais* réussi à passer le cap du réseau,
>   mais là où l'Ubuntu non-pae détectait bien le chip Realtek LAN
>   et le chip Intel WLAN, les deux Deb ne voyaient QUE l'eth0 cad le LAN;
>   bref, blockage!
> - on a donc dû abandonner après mains essais, et la disstrib Ubuntu
>   remasterisée et dispo sur un site Hollandais, elle passait à travers
> tout,
>   juste entrer le nom ESSID et le mdp, et hops c'était parti!
>   L'Ubuntu mini non-pae voyait bien eth1 cad le WLAN, mais là quand on
>   entrait l'ESSID et le mdp (clé si vous voulez) ça échouait!
>
>         Question:
>         - comment on s'en sort dans un tel cas, à supposer que l'on n'a QUE
>           la Debian ? y a pas de iwlist dans l'installer...
>         - comment expliquer qu'en désignant un ESSID correct + mdp correct
>           (Ubu non-pae) ça ne l'acceptait pas ?
>         - y a-t-il encore une différence entre l'installer graphique et le
>           textuel, capable de causer ce problème ? sinon comment
>           l'expliquer et s'en sortir ?
>
> Merci.
>
> Aldo.
>
> --
> Linux-bruxelles mailing list
> Linux-bruxelles at lists.bxlug.be
> http://lists.bxlug.be/mailman/listinfo/linux-bruxelles
>
-------------- section suivante --------------
Une pièce jointe HTML a été nettoyée...
URL: </pipermail/linux-bruxelles/attachments/20120825/74a0a354/attachment-0002.html>


Plus d'informations sur la liste de diffusion Linux-bruxelles