[Linux-bruxelles] Sun Java6 JRE, Firefox, Zylom

DDS dom_belgique at hotmail.com
Lun 9 Avr 22:25:50 CEST 2012


Salut Aldo,

J'ai aussi des problèmes avec le nouveau FF, en fait avec mon logiciel 
d'agrandissement Zoomtext.
Le problème apparaît aussi avec le nouveau Seamonkey.
Je suis donc passé à Chrome, le temps d'avoir Zoomtext10.

Le problème doit effectivement être du côté de Java, ou peut-être du 
runtime .NET sachant que Zoomtext est en partie construit avec du 
language de prog Microsoft.

J'espère avoir aidé :)

On 4/9/2012 8:33 PM, Aldo wrote:
> Hello,
>
> un ami novice sous Ubuntu (11.10) s'étonne que sous Zylom.com, site de jeux
> en ligne, il ne sait plus utiliser Firefox;
> précision:
> il a dumpé Unity sous Ubuntu 11.10 au profit de Gnome (classic),
> j'ignore si ce changement volontaire implique un Firefox plus ancien?
> Je note aussi que son problème de navigateur éjecté/expulsé vaut e.a. aussi
> pour d'autres sites (pas sites de jeux en ligne)!!!
>
> Je lui suggère alors, (problème connu), d'ajouter sun-java6-plugin, qui
> ajoutera aussi le bin et jre; sauf qu'il n'y a apparemmnt plus ce package
> sous Ubuntu 11.10 ? ? ? ! Es-ce eact ?
>
> Enfin, FF est-il un peu de plus en plus "deprecated" ? pourquoi ?
> est-on bientôt contraint d'utiliser Chrome ? et Unity plutôt que Gnome ?
> Perso je ne sais même plus si je dois conseiller à qq'un d'essayer Linux vu
> les innombrables changements dans tous les sens, et pas de quoi rendre son
> usage plus simple et ressemblant à qq chose de connu ou d'aisé.
>
> si qq'un sait nous éclairer et / ou rassurer ou aumoins informer, merci
> d'avance.
>
> Aldo.
>
>





Plus d'informations sur la liste de diffusion Linux-bruxelles