[Linux-bruxelles] cups

Jérôme Warnier jwarnier at beeznest.net
Dim 31 Aou 20:26:41 CEST 2003


Le dim 31/08/2003 à 20:15, Nicolas Goffin a écrit :
> Le dim 31/08/2003 à 19:57, Frederic Peters a écrit :
> > > j'essaye d'installer cups, mais apparament, apt-get ne trouve pas
> > > cupsys-driver-gimpprint, ou plutôt, rencontre des problèmes de
> > > dépendance :
> 
> > Pourrais-tu indiquer la distribution utilisée, ça aidera immensément.
> > (ok, c'est Debian, mais quelle version ?)
> 
> c'est une woody (3,0rc) que j'ai upgradé (gnome 2.2 & kde 3.11) grâce à qq backports conseillés sur le site du bxlug & d'autres pris sur www.apt-get.org (peut-être pas une bonne idée ?) 
Nooooon! Il est bien écrit quelque part de ne *JAMAIS* mixer les
backports.
C'est une très mauvaise idée.
Surtout seulement pour avoir KDE 3 ;-)

> > Ensuite, tu pourrais individuellement essayer d'installer les paquetslibcupsys2, cupsys et cups pour voir la raison pour laquelle apt-get
> > ne peut les installer.
> 
> Il n'y a que cups qui pose problème, les deux autres sont installés :
> 
> Package cups has no available version, but exists in the database.
> This typically means that the package was mentioned in a dependency and
> never uploaded, has been obsoleted or is not available with the contents
> of sources.list
> E: Package cups has no installation candidate
Il n'existe pas de package "cups", il s'appelle "cupsys".
Dis-nous en plus.
Si tu réussis, on saura qu'il y a moyen de mixer :-D

-- 
Jérôme Warnier <jwarnier at beeznest.net>
-------------- section suivante --------------
Une pièce jointe autre que texte a été nettoyée...
Nom: signature.asc
Type: application/pgp-signature
Taille: 189 octets
Desc: Ceci est une partie de message numériquement signée
URL: </pipermail/linux-bruxelles/attachments/20030831/55f28043/attachment-0001.sig>


Plus d'informations sur la liste de diffusion Linux-bruxelles